Nuevo MSN Messenger 7.0.0820

Ya comentamos en Noticias de Windows Live la vulnerabilidad descubierta que afectaba a las versiones 6.x, 7.x y 8.1 de MSN/Windows Live , y también la publicación de un parche vía Microsoft Update para corregir esta misma. No obstante, se han tomado precauciones, y a los usuarios de MSN 7.0 se les forzará a actualizar a esta versión de MSN Messenger para evitar la explotación de la vulnerabilidad por webcam. Si no se te actualiza automáticamente, recomendamos que descargues MSN 7.0.0820 y la instales cuanto antes.
Como adivinaréis, no incluye ninguna mejora aparente, aparte de la corrección de este y quizás de algún otro error en el programa, pero aún así es bueno ver que Microsoft no ha dejado de lado a los usuarios que usan sistemas operativos antiguos tales como Windows 98, y que tras dos años sin una actualización de MSN Messenger 7 se deciden a actualizarlo para corregir el bug. No obstante, MSN Messenger sigue estando catalogado como obsoleto, y si tienes la posibilidad de actualizar a una versión más reciente, te recomendamos encarecidamente que lo hagas. Los usuarios de Windows XP que usen las versiones MSN Messenger 6.2, 7.0 (excepto 7.0.0820), 7.5 y Windows Live Messenger 8.0, serán obligados a actualizar a Windows Live Messenger 8.1 para corregir la vulnerabilidad.

Blogalaxia Tags: ,,,,
Technorati tags: ,,,,

0 comentarios:

Publicar un comentario

Windows LiveWindows Live Alerts Windows Live Favorites